Skip Menu |
 

This queue is for tickets about the Encode-Detect CPAN distribution.

Report information
The Basics
Id: 37468
Status: rejected
Priority: 0/
Queue: Encode-Detect

People
Owner: Nobody in particular
Requestors: idc-dragon [...] gmx.de
Cc:
AdminCc:

Bug Information
Severity: Critical
Broken in: 1.01
Fixed in: (no value)



Subject: undefined symbol: _ZTVN10__cxxabiv120__si_class_type_infoE
Download (untitled) / with headers
text/plain 562b
I'm trying to build your module to install squeezecenter 7.01, which requires it. It seems to compile OK, but when I do "make test", I get an unresolved __si_class_type_info (demangled). Google didn't help me to find the cause, it's beyond me to fix it. First I thought it's the gcc version, I even updated to a newer Linux hoping to get this fixed. Before I had a 3.x gcc, now 4.2.3. Thanks for having a look at this, it's blocking me from installing the current slimserver/squeezecenter version. :-( Attached is the output of "make" and "make test".
Subject: make_test.log
Download make_test.log
application/octet-stream 2.6k

Message body not shown because it is not plain text.

Subject: make.log
Download make.log
application/octet-stream 13.1k

Message body not shown because it is not plain text.

You've got some sort of library dependency issue. Sorry, can't help you.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.