Skip Menu |
 

This queue is for tickets about the PPerl CPAN distribution.

Report information
The Basics
Id: 35508
Status: new
Priority: 0/
Queue: PPerl

People
Owner: Nobody in particular
Requestors: helpmeforlinux [...] yahoo.co.in
Cc:
AdminCc:

Bug Information
Severity: Normal
Broken in: (no value)
Fixed in: (no value)



Download (untitled) / with headers
text/plain 437b
Hi, I m encountering a problem while installing PPerl on my Red Hat 9. Checking /usr/bin/perl is the same version as this one...not ok The perl at /usr/bin/perl and the one currently executing this Makefile.PL do not appear to be the same. Please specify a full path to a perl interpreter on the command line, e.g: perl Makefile.PL PERL_PATH=/usr/bin/perl_custom My perl version is perl, v5.8.0 . How to solve this problem...
Subject: PPerl Installation Problem in Red Hat 9
From: helpmeforlinux [...] yahoo.co.in
Download (untitled) / with headers
text/plain 530b
On Tue Apr 29 04:54:30 2008, helpmeforlinux wrote: Show quoted text
> Hi, > I m encountering a problem while installing PPerl on my Red Hat 9. > > Checking /usr/bin/perl is the same version as this one...not ok > > The perl at /usr/bin/perl and the one currently executing this > Makefile.PL > do > not appear to be the same. > > Please specify a full path to a perl interpreter on the command line, > e.g: > > perl Makefile.PL PERL_PATH=/usr/bin/perl_custom > > > > My perl version is perl, v5.8.0 . > > How to solve this problem...


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.