Skip Menu |
 
Update: The rt.cpan.org bug tracker service is no longer shutting down.

This queue is for tickets about the Spreadsheet-XLSX CPAN distribution.

Report information
The Basics
Id: 35490
Status: resolved
Priority: 0/
Queue: Spreadsheet-XLSX

People
Owner: Nobody in particular
Requestors: tracker-spreadsheet-xlsx [...] deefs.net
Cc:
AdminCc:

Bug Information
Severity: Unimportant
Broken in: 0.01
Fixed in: (no value)



Subject: Requirements too high?
Download (untitled) / with headers
text/plain 328b
Hi again, Could you change Makefile.PL and XLSX.pm so that they don't need a specific version of Perl (currently 5.8.8) and Archive::Zip (currently 1.23), please? I have Perl 5.8.5 and Archive::Zip 1.18, and the module seems to work fine with them. I'm not sure what the actual minimums would need to be. Thanks, Steve Simms
Subject: Requirements
Download (untitled) / with headers
text/plain 105b
Dunno, I've just copied the version numbers from my development host. Changed to yours in version 0.02.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.