Skip Menu |
 

Preferred bug tracker

Please visit the preferred bug tracker to report your issue.

This queue is for tickets about the Module-CoreList CPAN distribution.

Report information
The Basics
Id: 34504
Status: resolved
Priority: 0/
Queue: Module-CoreList

People
Owner: Nobody in particular
Requestors: jdhedden [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Important
Broken in: 2.14
Fixed in: (no value)



Subject: Module::CoreList in 5.8.9
Download (untitled) / with headers
text/plain 340b
Need to tweak Makefile.PL to install Module::CoreList in correct directories for 5.8.9: --- Module-CoreList-2.14/Makefile.PL +++ Module-CoreList-2.14/Makefile.PL @@ -1,6 +1,6 @@ use ExtUtils::MakeMaker; -push @extra, 'INSTALLDIRS' => 'perl' if $] >= 5.009002; +push @extra, 'INSTALLDIRS' => 'perl' if $] >= 5.008009; WriteMakefile (
Subject: corelist.patch
Download corelist.patch
text/x-diff 252b
--- Module-CoreList-2.14/Makefile.PL +++ Module-CoreList-2.14/Makefile.PL @@ -1,6 +1,6 @@ use ExtUtils::MakeMaker; -push @extra, 'INSTALLDIRS' => 'perl' if $] >= 5.009002; +push @extra, 'INSTALLDIRS' => 'perl' if $] >= 5.008009; WriteMakefile (
Thanks. This is fixed in 2.15.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.