Skip Menu |
 

This queue is for tickets about the PathTools CPAN distribution.

Report information
The Basics
Id: 32898
Status: resolved
Priority: 0/
Queue: PathTools

People
Owner: Nobody in particular
Requestors: CHORNY [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Unimportant
Broken in: 3.27
Fixed in: (no value)



Subject: Makefile.PL
Download (untitled) / with headers
text/plain 122b
Makefile.PL should have line "use 5.005;" to prevent installing on older perl's. -- Alexandr Ciornii, http://chorny.net
Thanks, it's fixed now, it'll be in the next release. -Ken


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.