Skip Menu |
 

This queue is for tickets about the Net-SSLeay CPAN distribution.

Report information
The Basics
Id: 32172
Status: resolved
Priority: 0/
Queue: Net-SSLeay

People
Owner: rafl [...] debian.org
Requestors: k.heinz-cpan [...] kh-22.de
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: 1.34



Subject: unnecessary module requirements
Date: Wed, 9 Jan 2008 01:00:50 +0100
To: bug-net-ssleay [...] rt.cpan.org
From: Klaus Heinz <k.heinz-cpan [...] kh-22.de>
Download (untitled) / with headers
text/plain 372b
Hi, Net::SSLeay 1.32 requires the modules Sub::Uplevel, Array::Compare and Tree::DAG_Node although, as far as I could see, there is no file in the tar archive where those modules are actually used. The fact that Test::Warn needs those three modules should only concern _that_ module, not Net::SSLeay. Please remove those unnecessary requirements. ciao Klaus Heinz


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.