Skip Menu |
 

This queue is for tickets about the TheSchwartz CPAN distribution.

Report information
The Basics
Id: 31505
Status: resolved
Priority: 0/
Queue: TheSchwartz

People
Owner: Nobody in particular
Requestors: jjn1056 [...] yahoo.com
Cc:
AdminCc:

Bug Information
Severity: Important
Broken in: 1.04
Fixed in: (no value)



Subject: can't install without force if you have POD::Coverage
Download (untitled) / with headers
text/plain 870b
Hi, Seems that all the reported failures to install arise from a naked subroutine being reported by POD::Coverage in your tests. You can install with force, since this is not a critical error, just a quality assurance thing and since many people don't have Test::POD::Coverage installed this test get skipped. But it's a hassle for those of us that do. I've attached a patch to add in the missing documentation and increment the changelog. No code changes, just a few lines of POD. This will allow those of us with POD::Coverage to install the modules without jumping through install force (which some of my clients forbid, causing me to fork TheSchwartz for this trivial case) I also emailed the patch to the "code@sixapart.com" address but wasn't sure if that was the best way to get this fixed. Please let me know if you need me to change the patch in anyway.
Subject: TheSchwartz-1.05.patch.gz
Download TheSchwartz-1.05.patch.gz
application/x-gzip 587b

Message body not shown because it is not plain text.

Fixed


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.