This queue is for tickets about the CPAN CPAN distribution.

Report information
The Basics
Id:
31430
Status:
new
Priority:
Low/Low
Queue:

People
Owner:
Nobody in particular
Requestors:
SREZIC [...] cpan.org
Cc:
AdminCc:

BugTracker
Severity:
Normal
Broken in:
1.9205
Fixed in:
(no value)



Subject: Failure in configure_requires prereq
I am not sure if this is a CPAN or CPAN::Reporter issue. I tried to install Mail::SpamCannibal, which has IPTables::IPv4::DBTarpit::Inst specified as configure_requires. This prerequisite failed, the installation went on and of course processing the Makefile.PL of Mail::SpamCannibal also failed. After that, CPAN::Reporter wanted to sent a FAIL report despite of the failing prerequisite. Feel free to move it to the CPAN::Reporter RT queue if it's not your issue. Regards, Slaven


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.