Skip Menu |
 

This queue is for tickets about the WordNet-Similarity CPAN distribution.

Report information
The Basics
Id: 30211
Status: resolved
Priority: 0/
Queue: WordNet-Similarity

People
Owner: SID [...] cpan.org
Requestors: WALTMAN [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Normal
Broken in: 2.01
Fixed in: (no value)



Subject: Incorrect version of WordNet::QueryData in Makefile.PL
Download (untitled) / with headers
text/plain 368b
The Changes file for 2.01 reads The package now requires WordNet::QueryData version 1.46 or above. However, the prerequisite line in Makefile.PL is 'WordNet::QueryData' => '1.40' As a result, if you try to install WordNet::Similarity 2.01 from CPAN.pm without first installing WordNet::QueryData 1.46, CPAN.pm won't do it automatically and the installation fails.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.