Skip Menu |
 

This queue is for tickets about the Scalar-List-Utils CPAN distribution.

Report information
The Basics
Id: 29847
Status: resolved
Priority: 0/
Queue: Scalar-List-Utils

People
Owner: Nobody in particular
Requestors: dagolden [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: remove perl-5.004 prereq in Makefile.PL for backward compatibility
Download (untitled) / with headers
text/plain 298b
On older Perls with an older version of CPAN.pm, I think the requires line in Makefile.PL triggers that old CPAN bug where it attempts to install Perl as a prerequisite: requires( perl => 5.004); You can just put "require 5.004" at the top of the Makefile.PL and achieve the same thing. -- David
Fixed in Scalar-List-Utils-1.20


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.