Skip Menu |
 

This queue is for tickets about the Filter CPAN distribution.

Report information
The Basics
Id: 28030
Status: resolved
Priority: 0/
Queue: Filter

People
Owner: Nobody in particular
Requestors: DRBEAN [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Normal
Broken in: (no value)
Fixed in: (no value)



Subject: In core, Filter::Util::Call is 1.0601, on CPAN, 1.06
Download (untitled) / with headers
text/plain 557b
Some modules on CPAN require version 1.0601 of Filter::Util::Call, eg Filter::EOF: 14:requires q{Filter::Util::Call}, '1.0601';}« but latest version on CPAN is 1.06, although in core it is 1.0601, and has been since 5.8.1. I have perl-5.8.3, and corelist indicates I should have 1.0601, but [root@momotaro Filter-EOF-0.03]# perl -MFilter::Util::Call -e 'print $Filter::Util::Call::VERSION' 1.06 I don't know how this happened, but it is preventing me from installing Filter::EOF, on which the module I really want to install is dependent.
Download (untitled) / with headers
text/plain 838b
On Sat Jul 07 06:27:55 2007, DRBEAN wrote: Show quoted text
> Some modules on CPAN require version 1.0601 of Filter::Util::Call, eg > Filter::EOF: > > 14:requires q{Filter::Util::Call}, '1.0601';}« > > but latest version on CPAN is 1.06, although in core it is 1.0601, and > has been since 5.8.1. > > I have perl-5.8.3, and corelist indicates I should have 1.0601, but > > [root@momotaro Filter-EOF-0.03]# perl -MFilter::Util::Call -e 'print > $Filter::Util::Call::VERSION' > 1.06 > > I don't know how this happened, but it is preventing me from > installing Filter::EOF, on which the module I really want to install > is dependent.
excellent timing - I've just uploaded an update for the Filters to CPAN to fix a couple of compatibility issues. Filter::Util::Call is now version 1.07. If you have any problem, drop me a line. Paul


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.