Skip Menu |
 

This queue is for tickets about the onto-perl CPAN distribution.

Report information
The Basics
Id: 22922
Status: resolved
Priority: 0/
Queue: onto-perl

People
Owner: Nobody in particular
Requestors: alexchorny [...] gmail.com
Cc:
AdminCc:

Bug Information
Severity: Critical
Broken in: 0.23
Fixed in: (no value)



Subject: test hangs
Download (untitled) / with headers
text/plain 258b
ActiveState perl v5.8.7 built for MSWin32-x86-multi-thread Binary build 813 Test hung after line t/OBOParser...........ok 1/15number of terms: 636 at t/OBOParser.t line 42. Also onto-perl doesn't have META.yml. ------- Alexandr Ciornii, http://chorny.net
Download (untitled) / with headers
text/plain 118b
0.27 hangs at t/GoaParser.t. P.S. META.yml can be generated by `make dist`. -- Alexandr Ciornii, http://chorny.net
Download (untitled) / with headers
text/plain 468b
Thanks for pointing it out. Actually, this was solved in v 0.24 A 'warn' message was producing that line: number of terms: 636 On Thu Nov 09 12:50:01 2006, alexchorny@gmail.com wrote: Show quoted text
> ActiveState perl v5.8.7 built for MSWin32-x86-multi-thread > Binary build 813 > > Test hung after line > t/OBOParser...........ok 1/15number of terms: 636 at t/OBOParser.t line 42. > > Also onto-perl doesn't have META.yml. > > ------- > Alexandr Ciornii, http://chorny.net
Download (untitled) / with headers
text/plain 438b
Hi Alex, thanks again, actyally, I have just realized that I forgot to change the version number from 0.27 to 0.28 in 'onto-perl.pod' How can I fix it? Otherwise, for the next release I will update it to 0.29. I have now the META.yml, it is possible to add it? or do I have to wait until next release? On Mon Feb 26 14:32:08 2007, CHORNY wrote: Show quoted text
> 0.27 hangs at t/GoaParser.t. > > P.S. META.yml can be generated by `make dist`. >
From: CHORNY [...] cpan.org
Download (untitled) / with headers
text/plain 427b
On Feb 26 15:56:26 2007, EASR wrote: Show quoted text
> Hi Alex, > > thanks again, actyally, I have just realized that I forgot to change > the version number from > 0.27 to 0.28 in 'onto-perl.pod' How can I fix it? Otherwise, for the > next release I will update it > to 0.29.
There is no possibility to modify uploaded distribution. I can't test 0.29, as it requires module not available on CPAN. -- Alexandr Ciornii, http://chorny.net
Download (untitled) / with headers
text/plain 130b
That "bug" was fixed in version 0.24. It was just a message that was not cleaned up after testing the distribution. Thanks a lot!


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.