Skip Menu |
 

This queue is for tickets about the Test-Harness CPAN distribution.

Report information
The Basics
Id: 21978
Status: resolved
Priority: 0/
Queue: Test-Harness

People
Owner: Nobody in particular
Requestors: wyant [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Unimportant
Broken in: 2.64
Fixed in: (no value)



Subject: Nit-pick: Version wrong in META.yml
Download (untitled) / with headers
text/plain 151b
The META.yml for 2.64 says the version is 2.63_02. This is not a problem for CPAN; I would not have noticed except I have a test script that checks it.
From: cpan [...] folk.de
Download (untitled) / with headers
text/plain 377b
On Mo. 09. Okt. 2006, 13:37:36, WYANT wrote: Show quoted text
> The META.yml for 2.64 says the version is 2.63_02. This is not a problem > for CPAN; I would not have noticed except I have a test script that > checks it.
It is a problem if you use make_ppm to create a ppm package (at lease with ActivePerl 5.8.8.819). In this case, the incorrect version from META.yml is used in the ppd file.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.