Skip Menu |
 

This queue is for tickets about the Test-Pod-Coverage CPAN distribution.

Report information
The Basics
Id: 21564
Status: resolved
Priority: 0/
Queue: Test-Pod-Coverage

People
Owner: PETDANCE [...] cpan.org
Requestors: ANDK [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Unimportant
Broken in: 1.08
Fixed in: 1.10



Subject: Breaks on 5.00504 just(?) because of 'use warnings'
Download (untitled) / with headers
text/plain 413b
# /usr/local/perl-5.005_04/bin/perl Makefile.PL Can't locate warnings.pm in @INC (@INC contains: /usr/local/perl-5.005_04/lib/5.00504/i686-linux /usr/local/perl-5.005_04/lib/5.00504 /usr/local/perl-5.005_04/lib/site_perl/5.005/i686-linux /usr/local/perl-5.005_04/lib/site_perl/5.005 .) at Makefile.PL line 2. BEGIN failed--compilation aborted at Makefile.PL line 2. Same comment as in Test-Pod applies:) Best,
Fixed in 1.10


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.