Skip Menu |
 

This queue is for tickets about the POE-Wheel-UDP CPAN distribution.

Report information
The Basics
Id: 20878
Status: new
Priority: 0/
Queue: POE-Wheel-UDP

People
Owner: Nobody in particular
Requestors: hachi [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Critical
Broken in: (no value)
Fixed in: (no value)



Subject: Makefile/module perl version requirement mismatch
Makefile specifies 5.8.8 is required, module requires 5.6. Maybe even 5.5 is supportable.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.