Skip Menu |
 

This queue is for tickets about the Scalar-List-Utils CPAN distribution.

Report information
The Basics
Id: 19747
Status: resolved
Priority: 0/
Queue: Scalar-List-Utils

People
Owner: Nobody in particular
Requestors: smueller [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Normal
Broken in: 1.18
Fixed in: (no value)



Subject: Ancient Module::Install prevent build on win32
Download (untitled) / with headers
text/plain 779b
Hi, the version of Module::Install included in version 1.18 is ancient. Please consider a new release with a *current* Module::Install (0.62?). The included version is not compatible with ActivePerl 5.8.8 build 817 which is the current stable build. Contact me if you need more details. Just in case you wonder, upgrading Module::Install is a matter of installing the curren version and removing the old inc/ subdirectory from the distribution. You can just do this: cpan install Module::Install (fetch the current Scalar::List::Utils) tar -xzf Scalar-List-Utils-1.18.tar.gz cd Scalar-List-Utils-1.18 rm -rf inc perl Makefile.PL (inc is rebuilt using the current Module::Install) make manifest (correct manifest by hand if necessary) make make test make dist Thanks, Steffen
1.19 will be released with Module::Install 0.64


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.