Skip Menu |
 

This queue is for tickets about the IO CPAN distribution.

Report information
The Basics
Id: 1950
Status: resolved
Priority: 0/
Queue: IO

People
Owner: Nobody in particular
Requestors: mzsanford [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Important
Broken in: 1.20
Fixed in: 1.20



Subject: IO::Poll Version problem.
Download (untitled) / with headers
text/plain 372b
Version 0.06 of IO::Poll ships with perl 5.8.0, while version 0.01 of IO::Poll is shipped with perl 5.6.0, and as part of the IO distribution. There is a bug in the handles method of version 0.01, and users attempting to upgrade are told they are up-to-date. Could the new version (0.06) of IO::Poll be made available on CPAN for users of 5.6.0 who would like to upgrade ?
Date: Fri, 17 Jan 2003 19:52:23 +0000
From: Graham Barr <gbarr [...] pobox.com>
To: via RT <bug-IO [...] rt.cpan.org>
Subject: Re: [cpan #1950] IO::Poll Version problem.
RT-Send-Cc:
Download (untitled) / with headers
text/plain 699b
On Fri, Jan 17, 2003 at 02:47:33PM -0500, via RT wrote: Show quoted text
> Version 0.06 of IO::Poll ships with perl 5.8.0, while version 0.01 of IO::Poll is shipped with perl 5.6.0, and as part of the IO distribution. There is a bug in the handles method of version 0.01, and users attempting to upgrade are told they are up-to-date. Could the new version (0.06) of IO::Poll be made available on CPAN for users of 5.6.0 who would like to upgrade ?
I have been meaning to backport what is in 5.8.0 into the IO dist but I have just not had time. Since including IO in the perl dist it has not had much life outside the perl dist. I guess the best place to appeal for help would be the perl5-porters list. Graham.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.