Skip Menu |
 

This queue is for tickets about the Module-Build CPAN distribution.

Report information
The Basics
Id: 19385
Status: rejected
Priority: 0/
Queue: Module-Build

People
Owner: Nobody in particular
Requestors: jrockway [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: 0.28
Fixed in: 0.22



Subject: installing arch-specific shared objects to the wrong directory?
Download (untitled) / with headers
text/plain 534b
I think bug #19155 (in SDL_perl) is actually a Module::Build bug. From that problem ticket, it appears that Module::Build installs loadable shared objects into the wrong directory, rendering them useless. (Incidentally, it causes the unit tests to fail as well, but CPANPLUS seems to install it anyway!) It looks like it's broken in 0.28 (confirmed here), but not in 0.22 (hearsay from ticket #19155). If there aren't enough details here, let me know and I'll dig into this a bit further. -- Jonathan Rockway <jrockway@cpan.org>
Download (untitled) / with headers
text/plain 312b
On Sun May 21 05:52:57 2006, JROCKWAY wrote: Show quoted text
> I think bug #19155 (in SDL_perl) is actually a Module::Build bug.
http://rt.cpan.org/Ticket/Display.html?id=19155 That looks to me like it has been fixed in SDL and had to do with directory naming and parameters. I'm rejecting this as "notabug". Thanks, Eric
Download (untitled) / with headers
text/plain 312b
On Sun May 21 05:52:57 2006, JROCKWAY wrote: Show quoted text
> I think bug #19155 (in SDL_perl) is actually a Module::Build bug.
http://rt.cpan.org/Ticket/Display.html?id=19155 That looks to me like it has been fixed in SDL and had to do with directory naming and parameters. I'm rejecting this as "notabug". Thanks, Eric


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.