This queue is for tickets about the Module-Install CPAN distribution.

Report information
The Basics
Id:
19062
Status:
resolved
Priority:
Low/Low

People
Owner:
Nobody in particular
Requestors:
ben.hengst [...] gmail.com
Cc:
AdminCc:

BugTracker
Severity:
Normal
Broken in:
(no value)
Fixed in:
(no value)



Subject: Base::FakeAdmin does not define VERSION
I keep getting this error when I try and install Module::AutoInstall Module::Install::Base::FakeAdmin does not define $Module::Install::Base::FakeAdmin::VERSION--version check failed at /Library/Perl/5.8.6/version/vpp.pm line 402, <DATA> line 11. I dont quite know what the error is but I have poked around /version/vpp.pm and there is a VERSION, but Base.pm does not have a sub VERSION. I tried adding a blank sub for VERSION in Base.pm (sub VERSION {} ), though the error still exists. Is there any thing that I can do from here? I am running OSX 10.4.6 with perl 5.8.6 I have installed Module::Install 0.62 that was released today, but that gives me the same error. Thanks so much for your work and if there is any thing more that I can supply to assist in tracking this down please contact me at ben.hengst@gmail.com thanks benh~
Subject: [FIXED] Base::FakeAdmin does not define VERSION
From: ben.hengst@gmail
This appears to be an issue with version, I removed version by hand and reinstalled. All seems to work now. Sorry about the extra bug. benh~
Closed this ticket as this is not our bug. Thanks.


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.