Skip Menu |
 

This queue is for tickets about the MQSeries CPAN distribution.

Report information
The Basics
Id: 18600
Status: rejected
Priority: 0/
Queue: MQSeries

People
Owner: Hildo.Biersma [...] gmail.com
Requestors: morten_bjoernsvik [...] yahoo.no
Cc:
AdminCc:

Bug Information
Severity: Important
Broken in: (no value)
Fixed in: (no value)



Subject: MQv6 and MQSeries
Download (untitled) / with headers
text/plain 318b
Hi When installing MQSeries1.23 on a MQv6 computer, I get a lot of warnings, unused symbols etc. around 25% of the tests fails. MQv6 works fine using it the ordinary way with c-commands and linking -lmqm_r and -lmqm (linux SUSE10/RHEL4) I'm unable to find the MQv5x software for downloading as a trial. Thanks
Download (untitled) / with headers
text/plain 968b
On Sat Apr 08 05:19:20 2006, guest wrote: Show quoted text
> Hi > > When installing MQSeries1.23 on a MQv6 computer, I get a lot of > warnings, unused symbols etc. around 25% of the tests fails. > > MQv6 works fine using it the ordinary way with c-commands and linking > -lmqm_r and -lmqm (linux SUSE10/RHEL4) > > I'm unable to find the MQv5x software for downloading as a trial.
Please mail me at my work address (Hildo.Biersma@MorganStanley.com) with details of: - Your OS - The version of perl used - The build logs of the MQSeries module - The CONFIG file - Your MQ installation (client? server? both?) We've done some in-house work on support for MQ v6 (mostly on MQSeries::Command) which will go into the 1.24 release; the basic module compiles just fine for us on MQ v6. We've done this on Linux (RHEL 3.x) and Solaris. I'm sure we'll get this to work with you, potemtially with an early cut of the 1.24 release, though we may have to go through a few rounds of trying.
I haven't received a reply in 6 months... time to close the ticket.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.