This queue is for tickets about the Module-Install CPAN distribution.

Report information
The Basics
Id:
18120
Status:
resolved
Priority:
Low/Low

People
Owner:
Nobody in particular
Requestors:
UVOELKER [...] cpan.org
Cc:
AdminCc:

BugTracker
Severity:
Important
Broken in:
0.60
Fixed in:
(no value)



Subject: does not respect prerequisites_policy=follow
Module::Install always asks if it should install mandatory or optional modules. It does not respect CPAN's config prerequisites_policy=follow. This was also broken in older versions.
Module::Install cannot follow a CPAN prerequisite, unless CPAN communicates this information to Module::Install. Currently, it does not.


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.