Skip Menu |
 

Preferred bug tracker

Please visit the preferred bug tracker to report your issue.

This queue is for tickets about the YAML CPAN distribution.

Report information
The Basics
Id: 17178
Status: open
Priority: 0/
Queue: YAML

People
Owner: Nobody in particular
Requestors: eamon [...] eamondaly.com
Cc:
AdminCc:

Bug Information
Severity: Wishlist
Broken in:
  • 0.49_01
  • 0.49_70
  • 0.50
  • 0.51
  • 0.52
Fixed in: (no value)



Subject: Refactored version 0.52 not backward compatible with 0.39
Download (untitled) / with headers
text/plain 221b
Version 0.52 is not backward compatible with version 0.39. Installing the current version of YAML breaks several popular apps, including some Catalyst plugins and CGI::Ex (see bug 17176 for a transcript of the latter).
Subject: Re: [rt.cpan.org #17178] Resolved: Refactored version 0.52 not backward compatible with 0.39
Date: Sat, 21 Jan 2006 09:49:50 -0600
To: <bug-YAML [...] rt.cpan.org>
From: "Eamon Daly" <eamon [...] eamondaly.com>
Download (untitled) / with headers
text/plain 705b
FYI, the build for CGI::Ex still fails under 0.53. Is it that 0.39 was broken and you're not shooting for backward compatibility? That's fine, since this is obviously pre-1.0, but I just want to make sure before I go submitting more bug reports. Show quoted text
____________________________________________________________ Eamon Daly
----- Original Message ----- From: " via RT" <bug-YAML@rt.cpan.org> To: <eamon@eamondaly.com> Sent: Saturday, January 21, 2006 6:16 AM Subject: [rt.cpan.org #17178] Resolved: Refactored version 0.52 not backward compatible with 0.39
> According to our records, your request has been resolved. If you have any > further questions or concerns, please respond to this message. >
Download (untitled) / with headers
text/plain 246b
This issue has been copied to: https://github.com/ingydotnet/yaml-pm/issues/54 please take all future correspondence there. This ticket will remain open but please do not reply here. This ticket will be closed when the github issue is dealt with.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.