Skip Menu |
 

Preferred bug tracker

Please visit the preferred bug tracker to report your issue.

This queue is for tickets about the CGI CPAN distribution.

Report information
The Basics
Id: 16683
Status: resolved
Priority: 0/
Queue: CGI

People
Owner: LDS [...] cpan.org
Requestors: bsmith [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Unimportant
Broken in: (no value)
Fixed in: (no value)



Subject: Documentation for CGI::Fast is out of date
Download (untitled) / with headers
text/plain 329b
The documentation for CGI::Fast gives the impression that you need to have FastCGI support compiled into your perl binary. This is untrue since FCGI works fine with dynamic loading. The documentation also mentions NCSA httpd, but fails to mention apache 2 or any of the other servers such as lighttpd that now support FastCGI.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.