Skip Menu |
 

This queue is for tickets about the Module-Install CPAN distribution.

Report information
The Basics
Id: 16378
Status: resolved
Priority: 0/
Queue: Module-Install

People
Owner: Nobody in particular
Requestors: cpan [...] danonline.net
Cc:
AdminCc:

Bug Information
Severity: Normal
Broken in: 0.40
Fixed in: (no value)



Subject: Older version # for Module::Install::Admin::Bundle
Download (untitled) / with headers
text/plain 784b
Module-Install-0.40 includes a Module::Install::Admin::Bundle whose version is 0.02 . Unfortunately, Module-Install-0.39 included a Module::Install::Admin::Bundle whose version was 0.03 . This means that automated module installation tools that recommend upgrades (like CPANPLUS) will see the M::I::A::Bundle from Module-Install-0.40 as needing to be upgraded, and will recommend installing Module-Install-0.39 . Then, of course, they'll see that Module::Install is out of date and recommend installing Module-Install-0.40 . Et cetera. Since it looks like M::I::A::Bundle has indeed changed between Module-Install-0.39 and Module-Install-0.40 , please consider setting its version number to something above 0.03 . Thank you very much. Module::Install is wonderful. -Daniel Axelrod


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.