Skip Menu |
 

This queue is for tickets about the IO-Dir-Recursive CPAN distribution.

Report information
The Basics
Id: 15228
Status: resolved
Priority: 0/
Queue: IO-Dir-Recursive

People
Owner: Nobody in particular
Requestors: ghenry [...] perl.me.uk
Cc:
AdminCc:

Bug Information
Severity: Critical
Broken in: 0.02
Fixed in: (no value)

Attachments


Subject: Perl v5.8.7 required--this is only v5.8.6
Download (untitled) / with headers
text/plain 695b
Dear Florian, I am trying to install PodCMS, which uses this module and upon building it, I get: CPAN.pm: Going to build F/FL/FLORA/IO-Dir-Recursive-0.02.tar.gz Perl v5.8.7 required--this is only v5.8.6, stopped at Makefile.PL line 1. BEGIN failed--compilation aborted at Makefile.PL line 1. Running make test Make had some problems, maybe interrupted? Won't test Running make install Make had some problems, maybe interrupted? Won't install No where in your documentation does it list this requirement? Thanks, Gavin. -- Walking the road to enlightenment... I found a penguin and a camel on the way..... Fancy a yourname@perl.me.uk? Just ask!!! http://perlmonks.org/?node_id=386673
Date: Sat, 22 Oct 2005 22:32:11 +0200
From: Florian Ragwitz <florian.ragwitz [...] s2004.tu-chemnitz.de>
To: Guest via RT <bug-IO-Dir-Recursive [...] rt.cpan.org>
Subject: Re: [cpan #15228] Perl v5.8.7 required--this is only v5.8.6
RT-Send-Cc:
Download (untitled) / with headers
text/plain 959b
On Sat, Oct 22, 2005 at 04:15:37PM -0400, Guest via RT wrote: Show quoted text
> I am trying to install PodCMS, which uses this module and upon building it, I get: > > CPAN.pm: Going to build F/FL/FLORA/IO-Dir-Recursive-0.02.tar.gz > > Perl v5.8.7 required--this is only v5.8.6, stopped at Makefile.PL line 1. > BEGIN failed--compilation aborted at Makefile.PL line 1. > Running make test > Make had some problems, maybe interrupted? Won't test > Running make install > Make had some problems, maybe interrupted? Won't install > > No where in your documentation does it list this requirement?
Right. It's simply there because h2xs put it there. It's not needed at all, so I removed it. I'm happy to hear someone wants to use PodCMS. Comments and critics are welcome. I'd also like to see your installation if it's ready. Regards, Flo -- BOFH excuse #249: Unfortunately we have run out of bits/bytes/whatever. Don't worry, the next supply will be coming next week.
Download signature.asc
application/pgp-signature 189b

Message body not shown because it is not plain text.



This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.