This queue is for tickets about the Catalyst-Engine-Apache CPAN distribution.

Report information
The Basics
Id:
15098
Status:
resolved
Priority:
Low/Low

People
Owner:
Nobody in particular
Requestors:
steve [...] fisharerojo.org
Cc:
AdminCc:

BugTracker
Severity:
(no value)
Broken in:
0.99
Fixed in:
(no value)



Subject: Module requires URI::Query, although it isn't mentioned in the Build.PL
Catalyst::Apache::Engine uses the module URI::Query but it is not list as a prerequisite in the Build.PL file. Can it please be added?
[SMPETERS - Mon Oct 17 09:56:04 2005]:
Show quoted text
> Catalyst::Apache::Engine uses the module URI::Query but it is not list > as a prerequisite in the Build.PL file. Can it please be added?
Thanks for the report. The reason I left it out is that URI::Query was a dependency of Catalyst and so I felt it wasn't necessary to list it here. We've actually removed URI::Query from the current trunk versions of Cat and C::E::Apache.


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.