Skip Menu |
 

This queue is for tickets about the HTTP-Proxy CPAN distribution.

Report information
The Basics
Id: 13783
Status: resolved
Priority: 0/
Queue: HTTP-Proxy

People
Owner: Nobody in particular
Requestors: havoc [...] harrisdev.com
Cc:
AdminCc:

Bug Information
Severity: Critical
Broken in: 0.15
Fixed in: 0.16



Subject: badly broken install
Download (untitled) / with headers
text/plain 144b
Won't install, Incorrect Makefile code. Incomplete dependencies (Module::Build). perl 5.8.7, perl 5.8.5 SUSE LINUX 9.2, Red Hat Linux 2.1 AS
Download (untitled) / with headers
text/plain 117b
[guest - Tue Jul 19 19:07:25 2005]: Show quoted text
> Won't install, > > Incorrect Makefile code.
There's a workaround at #13989.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.