This queue is for tickets about the IPC-XPA CPAN distribution.

Report information
The Basics
Id:
134844
Status:
new
Priority:
Low/Low
Queue:

People
Owner:
Nobody in particular
Requestors:
SREZIC [...] cpan.org
Cc:
AdminCc:

BugTracker
Severity:
(no value)
Broken in:
0.13
Fixed in:
(no value)



From: SREZIC@cpan.org
Date: Sun, 28 Mar 2021 04:57:20 -0400
To: bug-IPC-XPA@rt.cpan.org
Subject: Alien::XPA needs to specified as a configure_requires dependency
Alien::XPA is needed in Makefile.PL and thus have to be specified as a configure_requires dependency: ... Output from '/opt/perl-5.32.1/bin/perl Makefile.PL': Can't locate Alien/XPA.pm in @INC (you may need to install the Alien::XPA module) (@INC contains: /var/tmp/cpansmoker-1023/2021032721/CPAN-Reporter-lib-YpLM /home/cpansand/.cpan/build/2021032723/Child-0.013-0/blib/arch /home/cpansand/.cpan/build/2021032723/Child-0.013-0/blib/lib /home/cpansand/.cpan/build/2021032723/Action-CircuitBreaker-0.1-0/blib/arch /home/cpansand/.cpan/build/2021032723/Action-CircuitBreaker-0.1-0/blib/lib /home/cpansand/.cpan/build/2021032723/Action-Retry-0.24-0/blib/arch /home/cpansand/.cpan/build/2021032723/Action-Retry-0.24-0/blib/lib /home/cpansand/.cpan/build/2021032723/Math-Fibonacci-1.5-0/blib/arch /home/cpansand/.cpan/build/2021032723/Math-Fibonacci-1.5-0/blib/lib /opt/perl-5.32.1/lib/site_perl/5.32.1/x86_64-linux /opt/perl-5.32.1/lib/site_perl/5.32.1 /opt/perl-5.32.1/lib/5.32.1/x86_64-linux /opt/perl-5.32.1/lib/5.32.1 .) at Makefile.PL line 11. BEGIN failed--compilation aborted at Makefile.PL line 11. ...


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.