Skip Menu |
 

This queue is for tickets about the XML-LibXSLT CPAN distribution.

Report information
The Basics
Id: 131156
Status: new
Priority: 0/
Queue: XML-LibXSLT

People
Owner: Nobody in particular
Requestors: SREZIC [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in:
  • 1.96
  • 1.97
Fixed in: (no value)



Subject: I/O warning : failed to load external entity "foo.xml"
Download (untitled) / with headers
text/plain 843b
Seen with perl 5.30.1 on Ubuntu 19.10: ... Compiled against: libxslt 10133, libxml2 20910 Running: libxslt 10133, libxml2 20910 Compiled with EXSLT: yes ... I/O warning : failed to load external entity "foo.xml" I/O warning : failed to load external entity "foo.xml" # Failed test 'Threw: ' # at t/03input.t line 88. I/O warning : failed to load external entity "foo.xml" I/O warning : failed to load external entity "foo.xml" # Failed test 'Transform Threw: ' # at t/03input.t line 130. I/O warning : failed to load external entity "foo.xml" compilation error: file unknown-5608706e1ba0 element import xsl:import : unable to load foo.xml at t/03input.t line 171. # Looks like your test exited with 2 just after 11. t/03input.t ............... Dubious, test returned 2 (wstat 512, 0x200) Failed 19/28 subtests ...
On 2019-12-09 09:00:32, SREZIC wrote: Show quoted text
> Seen with perl 5.30.1 on Ubuntu 19.10: > > ... > Compiled against: libxslt 10133, libxml2 20910 > Running: libxslt 10133, libxml2 20910 > Compiled with EXSLT: yes > ... > I/O warning : failed to load external entity "foo.xml" > I/O warning : failed to load external entity "foo.xml" > > # Failed test 'Threw: ' > # at t/03input.t line 88. > I/O warning : failed to load external entity "foo.xml" > I/O warning : failed to load external entity "foo.xml" > > # Failed test 'Transform Threw: ' > # at t/03input.t line 130. > I/O warning : failed to load external entity "foo.xml" > compilation error: file unknown-5608706e1ba0 element import > xsl:import : unable to load foo.xml > at t/03input.t line 171. > # Looks like your test exited with 2 just after 11. > t/03input.t ............... > Dubious, test returned 2 (wstat 512, 0x200) > Failed 19/28 subtests > ...
Also seen in this test report (generated on a debian:10 system): http://www.cpantesters.org/cpan/report/610b7480-b88c-11e9-a644-56781f24ea8f


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.