Skip Menu |
 

This queue is for tickets about the JSON-Path CPAN distribution.

Report information
The Basics
Id: 130776
Status: open
Priority: 0/
Queue: JSON-Path

People
Owner: popefelix [...] gmail.com
Requestors: james2vegas [...] aim.com
Cc:
AdminCc:

Bug Information
Severity: Important
Broken in:
  • 0.300
  • 0.301
  • 0.310
  • 0.400
  • 0.401
  • 0.410
  • 0.411
  • 0.420
Fixed in: (no value)



Subject: Unnecessary dependency on Perl 5.16
Since version JSON::Path@3.00, the minimum perl required to build and install this module has been 5.16.    If I adjust/remove the 5.16 requirements, it builds, tests and installs fine on at least 5.10.1
Download (untitled) / with headers
text/plain 338b
On Mon Oct 21 14:43:32 2019, JWRIGHT wrote: Show quoted text
> Since version JSON::Path@3.00, the minimum perl required to build and > install > this module has been 5.16. If I adjust/remove the 5.16 requirements, > it builds, > tests and installs fine on at least 5.10.1
Cool. You want to send me a patch? I have no problem reducing the min. dependency.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.