Skip Menu |
 

This queue is for tickets about the Dancer-Plugin-Auth-Extensible CPAN distribution.

Report information
The Basics
Id: 130642
Status: new
Priority: 0/
Queue: Dancer-Plugin-Auth-Extensible

People
Owner: Nobody in particular
Requestors: TODDR [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: bin/dancer2-generate-crypted-password has wrong #!perl
Download (untitled) / with headers
text/plain 270b
The script bin/dancer2-generate-crypted-password has the following #! #!/usr/bin/env perl Per https://github.com/Perl-Toolchain-Gang/ExtUtils-MakeMaker/issues/58, this does not get re-written to the user's perl. Could it please be changed to: #!/usr/bin/perl Thanks,


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.