Skip Menu |
 

This queue is for tickets about the WWW-YouTube-Info-Simple CPAN distribution.

Report information
The Basics
Id: 130364
Status: resolved
Priority: 0/
Queue: WWW-YouTube-Info-Simple

People
Owner: Nobody in particular
Requestors: SREZIC [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: 0.11
Fixed in: (no value)



Subject: Test suite may fail (https issue?)
Download (untitled) / with headers
text/plain 1.7k
Here too: the test suite fails on some of my smokers: ... no get at https://youtube.com/get_video_info?video_id=_YUugB4IUl4 - at t/03_get_info.t line 11. # Tests were run but no plan was declared and done_testing() was not seen. # Looks like your test exited with 255 just after 2. t/03_get_info.t ........ Dubious, test returned 255 (wstat 65280, 0xff00) All 2 subtests passed no get at https://youtube.com/get_video_info?video_id=_YUugB4IUl4 - at t/04_get_title.t line 12. # Tests were run but no plan was declared and done_testing() was not seen. # Looks like your test exited with 255 just after 2. t/04_get_title.t ....... Dubious, test returned 255 (wstat 65280, 0xff00) All 2 subtests passed no get at https://youtube.com/get_video_info?video_id=_YUugB4IUl4 - at t/05_get_url.t line 12. # Tests were run but no plan was declared and done_testing() was not seen. # Looks like your test exited with 255 just after 2. t/05_get_url.t ......... Dubious, test returned 255 (wstat 65280, 0xff00) All 2 subtests passed no get at https://youtube.com/get_video_info?video_id=_YUugB4IUl4 - at t/06_get_resolution.t line 12. # Tests were run but no plan was declared and done_testing() was not seen. # Looks like your test exited with 255 just after 2. t/06_get_resolution.t .. Dubious, test returned 255 (wstat 65280, 0xff00) All 2 subtests passed no get at https://youtube.com/get_video_info?video_id=_YUugB4IUl4 - at t/07_get_conn.t line 12. # Tests were run but no plan was declared and done_testing() was not seen. # Looks like your test exited with 255 just after 2. t/07_get_conn.t ........ Dubious, test returned 255 (wstat 65280, 0xff00) All 2 subtests passed ... This could be the same issue like https://rt.cpan.org/Ticket/Display.html?id=130363
Download (untitled) / with headers
text/plain 370b
Thanks for also reporting this issue! LWP::Protocol::https is declared as a prereq at WWW::YouTube::Info; see: https://metacpan.org/source/EAST/WWW-YouTube-Info-0.06/Makefile.PL that is a prereq for WWW::YouTube::Info::Simple, see: https://metacpan.org/source/EAST/WWW-YouTube-Info-Simple-0.11/Makefile.PL Please feel free to reopen this ticket, if the issue persists.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.