Skip Menu |
 

This queue is for tickets about the Graph-Traverse CPAN distribution.

Report information
The Basics
Id: 128833
Status: new
Priority: 0/
Queue: Graph-Traverse

People
Owner: Nobody in particular
Requestors: ANDK [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: 0.02
Fixed in: (no value)



Subject: Fails with perls < 5.14
Download (untitled) / with headers
text/plain 465b
The attempt to declare 5.12 as the requirement in Build.PL seems to be doubly wrong. Instead of use 5.0012; it would be use 5.012; Note the extra zero in 5.0012 which would be the equivalent of 5.1.200. But 5.12 is not the threshold, as this report shows, it would be 5.14: http://www.cpantesters.org/cpan/report/102800857 Or maybe this happened just to remind us to simply use $VERSION= syntax in the module itself and thus support older perl versions?


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.