Skip Menu |
 

This queue is for tickets about the CGI-Lingua CPAN distribution.

Report information
The Basics
Id: 127068
Status: stalled
Priority: 0/
Queue: CGI-Lingua

People
Owner: Nobody in particular
Requestors: SREZIC [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: 0.58
Fixed in: (no value)



Subject: Locale::Language removal warnings leak into CGI-Lingua testsuite
Download (untitled) / with headers
text/plain 362b
See subject. A sample fail report: http://www.cpantesters.org/cpan/report/a267329a-912b-11e8-a63e-df0d46a79274 Probably this failure can be prevented by explicitly require a version of Locale::Language which is guaranteed to be installed from CPAN. However, this does not feel right for me. Maybe perl5-porters has an idea how to prevent this kind of failures?


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.