Skip Menu |
 

This queue is for tickets about the Apache-Gallery CPAN distribution.

Report information
The Basics
Id: 1253
Status: resolved
Worked: 20 min
Priority: 0/
Queue: Apache-Gallery

People
Owner: Nobody in particular
Requestors: dw [...] nowhere.dk
Cc:
AdminCc:

Bug Information
Severity: Wishlist
Broken in:
  • 0.1.1
  • 0.2
  • 0.3
  • 0.3.1
  • 0.4
Fixed in: (no value)



Subject: Vendor specific output of "Flash"
Download (untitled) / with headers
text/plain 419b
Hejsa, Som du ved, så forklarer Canon PowerShot A40 flash ved hjælp af et tal. Tabellen skulle se således ud: my %flashmodes = ( "9" => "Yes", "16" => "No (Compulsory)", "24" => "No", "25" => "Yes (Auto)", "73" => "Yes (Compulsory, Red Eye Reducing), "89" => "Yes (Auto, Red Eye Reducing)", ); Jeg har ikke haft mulighed for at teste det på andre Canon modeller.
Download (untitled) / with headers
text/plain 396b
[guest - Mon Jul 8 15:47:19 2002]: Show quoted text
> my %flashmodes = ( > "9" => "Yes", > "16" => "No (Compulsory)", > "24" => "No", > "25" => "Yes (Auto)", > "73" => "Yes (Compulsory, Red Eye Reducing), > "89" => "Yes (Auto, Red Eye Reducing)", > );
Jeg bukker og takker. Det er nu puttet i http://apachegallery.dk/download/Apache-Gallery-dev.tar.gz Michael
From: dw [...] nowhere.dk
Download (untitled) / with headers
text/plain 574b
[LEGART - Thu Jul 11 16:09:36 2002]: Show quoted text
> Jeg bukker og takker. Det er nu puttet i > http://apachegallery.dk/download/Apache-Gallery-dev.tar.gz
Jeg har rodet lidt mere med det og det begynder at se ud som om det kunne være et issue med Image::Info, i hvert fald virker Flash heller ikke længere for de billeder jeg har taget med mit HP kamera, her er værdierne bare 0 eller 1. Min A::G kører Image::Info v1.11. Jeg vender tilbage når jeg har fået udført lidt flere tests, ligesom jeg vil forsøge at komme i kontakt med ham der står for Image::Info. Mvh Allan
Download (untitled) / with headers
text/plain 759b
[guest - Thu Jul 11 16:59:18 2002]: Show quoted text
> Jeg har rodet lidt mere med det og det begynder at se ud som om det > kunne være et issue med Image::Info, i hvert fald virker Flash heller > ikke længere for de billeder jeg har taget med mit HP kamera, her er > værdierne bare 0 eller 1. Min A::G kører Image::Info v1.11. > > Jeg vender tilbage når jeg har fået udført lidt flere tests, ligesom > jeg vil forsøge at komme i kontakt med ham der står for Image::Info.
Med Image::Info 1.08 ser det i hvert fald ud til at virke fint. Billeder paa gallery.legart.dk faar flash: yes/no og billeder paa gallery.dyring- andersen.dk faar de vaerdier du skrev. Jeg ved ikke lige om jeg toer opgradere Image::Info, men man kunne da lige se paa en diff :) Michael
Download (untitled) / with headers
text/plain 422b
[LEGART - Fri Jul 12 02:27:56 2002]: Show quoted text
> Jeg ved ikke lige om jeg toer opgradere Image::Info, men man kunne da > lige se paa en diff :)
Nu gjorde jeg det saa alligevel. Image::Info 1.11 viser _altid_ en integer i flash feltet. 1 for flash, 0 for ingen flash. Jeg har opdateret http://apachegallery.dk/download/Apache-Gallery- dev.tar.gz og det ser ud til baade at virke med Image::Info 1.11 og aeldre versioner. Michael


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.