This queue is for tickets about the Data-Edit-Xml-Lint CPAN distribution.

Report information
The Basics
Id:
125166
Status:
resolved
Priority:
Low/Low

People
Owner:
Nobody in particular
Requestors:
SREZIC [...] cpan.org
Cc:
AdminCc:

BugTracker
Severity:
(no value)
Broken in:
20180421
Fixed in:
(no value)



Subject: Undeclared dependency Data::Edit::Xml
It seems that Data::Edit::Xml has to mentioned as a prerequisite: ... Can't locate Data/Edit/Xml.pm in @INC (you may need to install the Data::Edit::Xml module) (@INC contains: /home/cpansand/.cpan/build/2018042115/Data-Edit-Xml-Lint-20180421-0/blib/lib /home/cpansand/.cpan/build/2018042115/Data-Edit-Xml-Lint-20180421-0/blib/arch /usr/perl5.27.10p/lib/site_perl/5.27.10/amd64-freebsd /usr/perl5.27.10p/lib/site_perl/5.27.10 /usr/perl5.27.10p/lib/5.27.10/amd64-freebsd /usr/perl5.27.10p/lib/5.27.10 .) at (eval 45) line 5, <DATA> line 316. BEGIN failed--compilation aborted at (eval 45) line 5, <DATA> line 316. # Looks like your test exited with 2 before it could output anything. test.pl .. Dubious, test returned 2 (wstat 512, 0x200) Failed 103/103 subtests ...
Dependency added for most recent version of Data::Edit::Xml in version 20180423


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.