Skip Menu |
 

This queue is for tickets about the What CPAN distribution.

Report information
The Basics
Id: 124674
Status: new
Priority: 0/
Queue: What

People
Owner: Nobody in particular
Requestors: SREZIC [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: 1.01
Fixed in: (no value)



Subject: Can't locate Makefile.PL in @INC
Download (untitled) / with headers
text/plain 470b
Build fails with newer perls (e.g. 5.27.9) and if Build.PL is called first (e.g. with CPAN.pm's config prefer_installer=MB): Output from '/opt/perl-5.27.9/bin/perl5.27.9 Build.PL': Can't locate Makefile.PL in @INC (@INC contains: /var/tmp/cpansmoker-1023/2018030418/CPAN-Reporter-lib-GT6_ /opt/perl-5.27.9/lib/site_perl/5.27.9/x86_64-linux /opt/perl-5.27.9/lib/site_perl/5.27.9 /opt/perl-5.27.9/lib/5.27.9/x86_64-linux /opt/perl-5.27.9/lib/5.27.9) at Build.PL line 1.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.