Skip Menu |
 

This queue is for tickets about the CGI-AuthRegister CPAN distribution.

Report information
The Basics
Id: 124630
Status: open
Priority: 0/
Queue: CGI-AuthRegister

People
Owner: Nobody in particular
Requestors: SREZIC [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: 1.1
Fixed in: (no value)



Subject: Undeclared dependencies
It seems that the following modules should be declared as prerequisites: - CGI - Net::LDAP
Download (untitled) / with headers
text/plain 296b
On Thu Mar 01 13:14:48 2018, SREZIC wrote: Show quoted text
> It seems that the following modules should be declared as prerequisites: > - CGI > - Net::LDAP
Thank you! I will try to fix it. Those modules are required only for some functionalities, if needed, so I will try to make them 'require'-ed at runtime.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.