Preferred bug tracker

Please visit the preferred bug tracker to report your issue.

This queue is for tickets about the Time-HiRes CPAN distribution.

Report information
The Basics
Id:
123933
Status:
resolved
Priority:
Low/Low
Queue:

People
Owner:
Nobody in particular
Requestors:
ppisar [...] redhat.com
Cc:
AdminCc:

BugTracker
Severity:
(no value)
Broken in:
1.9749
Fixed in:
1.9753



Subject: META still requires DynaLoader
1.9749 code moved from DynaLoder to XSLoader, but the META data had not been updated and still declares dependency on DynaLoader instead of the XSLoader.
On Fri Dec 22 04:53:25 2017, ppisar wrote:
Show quoted text
> 1.9749 code moved from DynaLoder to XSLoader, but the META data had > not been updated and still declares dependency on DynaLoader instead > of the XSLoader.
The latest version is 1.9753, which should fix this, please verify whether that works for you.
Subject: Re: [rt.cpan.org #123933] META still requires DynaLoader
Date: Thu, 18 Jan 2018 11:47:45 +0100
To: Jarkko_Hietaniemi via RT <bug-Time-HiRes@rt.cpan.org>
From: Petr Pisar <ppisar@redhat.com>
On Thu, Jan 18, 2018 at 02:53:22AM -0500, Jarkko_Hietaniemi via RT wrote:
Show quoted text
> The latest version is 1.9753, which should fix this, please verify whether > that works for you. >
I confirm 1.9753 is fixed.

Message body not shown because it is not plain text.

On Thu Jan 18 05:46:39 2018, ppisar wrote:
Show quoted text
> On Thu, Jan 18, 2018 at 02:53:22AM -0500, Jarkko_Hietaniemi via RT > wrote:
> > The latest version is 1.9753, which should fix this, please verify > > whether > > that works for you. > >
> I confirm 1.9753 is fixed.
Marking as resolved, thanks.


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.