Skip Menu |
 

This queue is for tickets about the libwww-perl CPAN distribution.

Report information
The Basics
Id: 123533
Status: resolved
Priority: 0/
Queue: libwww-perl

People
Owner: Nobody in particular
Requestors: zefram [...] fysh.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: version numbers not updated
Date: Mon, 6 Nov 2017 20:13:52 +0000
To: bug-libwww-perl [...] rt.cpan.org
From: Zefram <zefram [...] fysh.org>
Download (untitled) / with headers
text/plain 148b
In libwww-perl-6.28, some of the modules, including LWP, still have $VERSION set to 6.27. This causes hilarity when attempting to update. -zefram
Download (untitled) / with headers
text/plain 285b
On Mon Nov 06 15:14:16 2017, zefram@fysh.org wrote: Show quoted text
> In libwww-perl-6.28, some of the modules, including LWP, still have > $VERSION set to 6.27. This causes hilarity when attempting to update. > > -zefram
Thanks for this! A new version should be available in a few minutes. Olaf


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.