Skip Menu |
 

This queue is for tickets about the Furl-S3 CPAN distribution.

Report information
The Basics
Id: 122579
Status: new
Priority: 0/
Queue: Furl-S3

People
Owner: Nobody in particular
Requestors: pete [...] broadbean.com
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: Furl::S3 needs to specify a Furl::HTTP version
Date: Mon, 24 Jul 2017 02:06:19 +0000
To: "bug-Furl-S3 [...] rt.cpan.org" <bug-Furl-S3 [...] rt.cpan.org>
From: Peter Harrison <pete [...] broadbean.com>
Download (untitled) / with headers
text/plain 228b
Due to a bug in Furl::HTTP that has been resolved, Furl::S3 needs to specify that version 3.11 (or greater) is needed for Furl::HTTP. Otherwise people who already had Furl::HTTP installed won’t get the fix. Many thanks


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.