Skip Menu |
 

This queue is for tickets about the Module-Install-Authority CPAN distribution.

Report information
The Basics
Id: 121712
Status: open
Priority: 0/
Queue: Module-Install-Authority

People
Owner: Nobody in particular
Requestors: jplesnik [...] redhat.com
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: Fails install when no '.' in @INC
Download (untitled) / with headers
text/plain 363b
On 5.26.0-RC1 , where '.' is not in @INC by default: Can't locate lib/Module/Install/Authority.pm in @INC (you may need to install the lib::Module::Install::Authority module) (@INC contains: inc lib /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at Makefile.PL line 25.
Download (untitled) / with headers
text/plain 245b
On 2017-05-16 07:51:57, jplesnik wrote: Show quoted text
> On 5.26.0-RC1 , where '.' is not in @INC by default:
Note to authors: if you are using Module::Install in your own distributions, please shift off of it -- . in INC is only one of many reasons to do so.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.