Skip Menu |
 

This queue is for tickets about the ExtUtils-Constant CPAN distribution.

Report information
The Basics
Id: 121322
Status: new
Priority: 0/
Queue: ExtUtils-Constant

People
Owner: Nobody in particular
Requestors: RURBAN [...] cpan.org
Cc: modules [...] perl.org
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



CC: modules [...] perl.org
Subject: Do not use ProxySubs, get co-maint
Download (untitled) / with headers
text/plain 510b
This variant here is unmaintained for a few years. The biggest problem is that the PROXYSUBS feature should be warned against to be used in CPAN modules, as it generates code which is only usable >5.14 The fixed version and development continued at https://github.com/rurban/ExtUtils-Constant/ Latest RURBAN/ExtUtils-Constant-0.23_04.tar.gz There ProxySubs generates code which is only broken < 5.8 Can I get co-maint to get the >15 fixes into CPAN proper? This is quite an important module. -- Reini Urban


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.