Skip Menu |
 

This queue is for tickets about the Module-Implementation CPAN distribution.

Report information
The Basics
Id: 121044
Status: resolved
Priority: 0/
Queue: Module-Implementation

People
Owner: Nobody in particular
Requestors: jkeenan [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: Dependency on CPAN module which is not yet no-dot-in-@INC-compliant
Download (untitled) / with headers
text/plain 491b
Today I attempted to assess the perl-5.26.0-readiness of this distribution. Included in that assessment is testing the distribution and its prerequisites for the absence of '.' by default in @INC. ##### export PERL_USE_UNSAFE_INC=0 && ~/testing/blead/bin/perl -I~/testing/blead/lib Makefile.PL Warning: prerequisite Module::Runtime 0.012 not found. ##### Module-Runtime is not yet 5.26-0-compliant. See: https://rt.cpan.org/Ticket/Display.html?id=118768 Thank you very much. Jim Keenan


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.