Skip Menu |

This queue is for tickets about the Authen-SASL CPAN distribution.

Report information
The Basics
Id: 120752
Status: new
Priority: 0/
Queue: Authen-SASL

Owner: Nobody in particular
Requestors: KENTNL [...]

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)

Subject: Fails install when no '.' in @INC
On 5.25.11 , where -Ddefault_inc_excludes_dot is now default:

Can't locate inc/Module/ in @INC (you may need to install the inc::Module::Install module) (@INC contains: /etc/perl /usr/local/lib64/perl5/5.25.11/x86_64-linux /usr/local/lib64/perl5/5.25.11 /usr/lib64/perl5/vendor_perl/5.25.11/x86_64-linux /usr/lib64/perl5/vendor_perl/5.25.11 /usr/local/lib64/perl5 /usr/lib64/perl5/vendor_perl/5.22.3 /usr/lib64/perl5/vendor_perl/5.25.11/x86_64-linux /usr/lib64/perl5/vendor_perl/5.25.11 /usr/lib64/perl5/vendor_perl /usr/lib64/perl5/5.25.11/x86_64-linux /usr/lib64/perl5/5.25.11) at Makefile.PL line 6.
BEGIN failed--compilation aborted at Makefile.PL line 6.

- Gentoo Perl Maintainer ( )

This service is sponsored and maintained by Best Practical Solutions and runs on infrastructure.

Please report any issues with to