Skip Menu |
 

This queue is for tickets about the Devel-Hide CPAN distribution.

Report information
The Basics
Id: 120221
Status: resolved
Priority: 0/
Queue: Devel-Hide

People
Owner: Nobody in particular
Requestors: haarg [...] haarg.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: Match core error more closely
Download (untitled) / with headers
text/plain 408b
It would be helpful if the error generated by this module match the error perl core generates more closely. Specifically, I think it should include the " in @INC" part of the error message. This is more likely to match what optional-load detection code will expect. For example, Class::Load expects the error message to include that: https://metacpan.org/source/ETHER/Class-Load-0.23/lib/Class/Load.pm#L62
Download (untitled) / with headers
text/plain 168b
On Fri Feb 07 23:24:22 2020, DCANTRELL wrote: Show quoted text
Devel::Hide 0.0011 has now been released with this patch in it.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.