Skip Menu |
 

This queue is for tickets about the RT-Authen-ExternalAuth CPAN distribution.

Report information
The Basics
Id: 119941
Status: open
Priority: 0/
Queue: RT-Authen-ExternalAuth

People
Owner: Nobody in particular
Requestors: tom [...] cryptography.ch
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: rt 4.4 not supported
Date: Sun, 22 Jan 2017 23:27:40 +0100
To: bug-RT-Authen-ExternalAuth [...] rt.cpan.org
From: Tom Jampen <tom [...] cryptography.ch>
Download (untitled) / with headers
text/plain 491b
Hi Building rt-authen-externalauth for Debian sid fails with the following error: **** Error: Your installed version of RT (4.4.1-2) is too new; this extension only works with versions older than 4.4.0. The following files list request-tracker 4.4 to be too new: META.yml:x_rt_too_new: 4.4.0 Makefile.PL:rt_too_new '4.4.0'; Is there a new release planned for the next days (Debian freezes on 2017-02-05, so rt-authen-externalauth will not be part of the Stretch release)? Regards Tom
Subject: Re: [rt.cpan.org #119941] rt 4.4 not supported
Date: Sun, 22 Jan 2017 16:09:05 -0800
To: bug-RT-Authen-ExternalAuth [...] rt.cpan.org
From: Alex Vandiver <alex [...] chmrr.net>
Download (untitled) / with headers
text/plain 626b
On Sun, 22 Jan 2017 17:37:41 -0500 "Tom Jampen via RT" <bug-RT-Authen-ExternalAuth@rt.cpan.org> wrote: Show quoted text
> Building rt-authen-externalauth for Debian sid fails with the following > error: [snip]
RT 4.4.0 includes the functionality of RT-Authen-ExternalAuth: https://docs.bestpractical.com/UPGRADING-4.4.html Show quoted text
> Is there a new release planned for the next days (Debian freezes on > 2017-02-05, so rt-authen-externalauth will not be part of the Stretch > release)?
No. Per the above, the rt-authen-externalauth package should in fact be marked as "Conflicts: request-tracker4 (>= 4.4.0)". Thanks for calling this out! - Alex
Subject: Re: [rt.cpan.org #119941] rt 4.4 not supported
Date: Wed, 25 Jan 2017 08:12:56 +0100
To: bug-RT-Authen-ExternalAuth [...] rt.cpan.org
From: Tom Jampen <tom [...] cryptography.ch>
Download (untitled) / with headers
text/plain 980b
Hi Alex Thanks for your reply. At the moment rt 4.4 is not in stretch, but already contains the conflicts for rt-authen-externalauth. So when rt 4.4 gets into stretch I can remove the extension. Regards Tom On 23.01.2017 01:16, Alex Vandiver via RT wrote: Show quoted text
> <URL: https://rt.cpan.org/Ticket/Display.html?id=119941 > > > On Sun, 22 Jan 2017 17:37:41 -0500 > "Tom Jampen via RT" <bug-RT-Authen-ExternalAuth@rt.cpan.org> wrote:
>> Building rt-authen-externalauth for Debian sid fails with the following >> error: [snip]
> > RT 4.4.0 includes the functionality of RT-Authen-ExternalAuth: > https://docs.bestpractical.com/UPGRADING-4.4.html >
>> Is there a new release planned for the next days (Debian freezes on >> 2017-02-05, so rt-authen-externalauth will not be part of the Stretch >> release)?
> > No. Per the above, the rt-authen-externalauth package should in fact > be marked as "Conflicts: request-tracker4 (>= 4.4.0)". > > Thanks for calling this out! > - Alex >


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.