Skip Menu |
 

This queue is for tickets about the Telegram-Bot CPAN distribution.

Report information
The Basics
Id: 117076
Status: resolved
Priority: 0/
Queue: Telegram-Bot

People
Owner: Nobody in particular
Requestors: ANDK [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: 0.004
Fixed in: 0.005



Subject: Minimum required Mojolicious version would be 5.48
Download (untitled) / with headers
text/plain 145b
5.48 introduced from_json which is required by Telegram::Bot. Sample fail report: http://www.cpantesters.org/cpan/report/72022214 HTH&&Thanks,
Download (untitled) / with headers
text/plain 226b
On Sat Aug 20 01:40:33 2016, ANDK wrote: Show quoted text
> 5.48 introduced from_json which is required by Telegram::Bot. > > Sample fail report: > > http://www.cpantesters.org/cpan/report/72022214
Thanks! Fixed in 0.005 Cheers, Justin


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.