Skip Menu |
 

This queue is for tickets about the Search-QueryParser CPAN distribution.

Report information
The Basics
Id: 11669
Status: rejected
Priority: 0/
Queue: Search-QueryParser

People
Owner: Nobody in particular
Requestors: jazzmantitus [...] yahoo.com
Cc:
AdminCc:

Bug Information
Severity: Wishlist
Broken in: 0.9
Fixed in: (no value)



Subject: Does it really require 5.8.4?
Download (untitled) / with headers
text/plain 145b
Trying to build this on Mac OS X it complains that it needs Perl 5.8.4. Is this really required? Seems like it could run on almost any version.
Download (untitled) / with headers
text/plain 359b
[guest - Sat Feb 26 14:00:12 2005]: Show quoted text
> Trying to build this on Mac OS X it complains that it needs Perl > 5.8.4. Is this really required? Seems like it could run on almost > any version.
Hi, As you say, Search::QueryParser could run on almost any version, it just uses standard Perl features. So I don't know why your system insists on version 5.8.4.
From: BURAK [...] cpan.org
Download (untitled) / with headers
text/plain 364b
Your Makefile.PL has a "use 5.008004;" line. Just remove it. You may also want to replace use warnings; use locale; our $VERSION = "0.91"; with use vars qw($VERSION); use locale; $VERSION = "0.91"; to support older perl... On Mon Feb 28 03:11:13 2005, DAMI wrote: Show quoted text
> So I don't know why your system > insists on version 5.8.4. >
Download (untitled) / with headers
text/plain 363b
Le Sam 26 Fév 2005 14:00:12, guest a écrit : Show quoted text
> Trying to build this on Mac OS X it complains that it needs Perl > 5.8.4. Is this really required? Seems like it could run on almost > any version.
Sorry, I left this behind for years and never fixed the problem .. but it's not really a problem any more (not worth a new distrib), so I'm closing the ticket.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.