Skip Menu |
 

This queue is for tickets about the Perl6-Pod CPAN distribution.

Report information
The Basics
Id: 116024
Status: new
Priority: 0/
Queue: Perl6-Pod

People
Owner: Nobody in particular
Requestors: ANDK [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: 0.72
Fixed in: (no value)



Subject: Minimum required perl version would be 5.20.2
Download (untitled) / with headers
text/plain 553b
As per subject. Well illustrated with the matrix: http://matrix.cpantesters.org/?dist=Perl6-Pod-0.72 Bisect leads to commit 63100fadb19248beee78753410ac90defb2a82e9 Author: Father Chrysostomos <sprout@cpan.org> Date: Wed Nov 5 20:28:28 2014 -0800 Manually revert "Rationalise RX_MATCH_UTF8_set()" If this cannot be fixed otherwise, it would be cool if you could declare your requirement. That way the FAILS are converted to UNKNOWNS. Details about how to do it are on this page: http://wiki.cpantesters.org/wiki/CPANAuthorNotes HTH&&Thanks,


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.